Intermittent Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 18:10 EDT
Update
The service issues we were experiencing earlier have been resolved.
Posted Sep 15, 2021 - 15:41 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 14:48 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 14:46 EDT
Investigating
We are investigating an issue that is causing impairment to our messaging, number management, and notifications systems. We will update when we have a resolution.
Posted Sep 15, 2021 - 14:46 EDT
This incident affected: Control Panel, Phone.com Communicator, My.Phone.com, Mobile Application, and Configure.Phone.com.