Online administrative services impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2023 - 10:08 EDT
Investigating
We are investigating an impairment with our administrative web services, including Control Panel, Configure, and Console. We are working as quickly as possible to resolve the issue and will provide an update when it is available.
Posted Jun 10, 2023 - 09:29 EDT
This incident affected: Control Panel and Configure.Phone.com.