Service Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 14:16 EST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2021 - 12:37 EST
Investigating
We are currently experiencing a partial service impairment. Users may experience issues and/or requests will be slow to be processed. We are actively investigating and will update shortly.
Posted Feb 24, 2021 - 12:36 EST
This incident affected: Control Panel.