Increased Post Dial Delay (PDD) in some of our routes
Incident Report for Phone.com, Inc.
Resolved
We have identified the root cause - some of our Yealink devices were having issues. Teams are correcting the issue. Please contact customer service if you continue to have issues.
Posted about 1 year ago. Aug 20, 2018 - 18:33 EDT
Update
We have isolated the issue to a few devices. Resolution will be posted as soon as it is available.
Posted about 1 year ago. Aug 20, 2018 - 15:12 EDT
Monitoring
We are experiencing delays in post dial delay, when customers dials a number and experiences a delay between dialing a number and ringing tone. Our carriers/ ISP are having issues. We are actively investigating and working with them.
Posted about 1 year ago. Aug 20, 2018 - 11:33 EDT
This incident affected: Voice Network.