Porting Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 13:26 EDT
Investigating
We are currently investigating an issue with our number porting infrastructure. As part of this incident, customers may have received an email indicating that a port is underway. This email was sent in error and can be ignored.
Posted Oct 08, 2021 - 20:23 EDT