Call notification impairment.
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 10:43 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2022 - 18:04 EST
Investigating
We are currently investigating an issue in which customers are not receiving call notifications via SMS or email. Our team is working urgently on this issue and will post a notification when it is resolved.
Posted Jan 03, 2022 - 14:38 EST
This incident affected: My.Phone.com and Mobile Application.