Voicemail Notification Delay
Incident Report for Phone.com, Inc.
Resolved
The issue with delayed voicemail notifications has been resolved.
Posted Sep 15, 2022 - 17:14 EDT
Investigating
A subset of customers are currently experiencing delayed voicemail notifications and transcriptions for up to 24 hours. Our team is investigating the issue. We are sorry for any inconvenience and will provide updates as available.
Posted Sep 15, 2022 - 14:26 EDT
This incident affected: Voicemail.