Newly Saved Call Handling Rules Are Not Taking Affect
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 09:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 09:21 EDT
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 09:07 EDT
This incident affected: Control Panel and Configure.Phone.com.