System Impairment
Incident Report for Phone.com, Inc.
Resolved
Amazon Web Services has resolved the issue, and we have verified that access to our applications has been restored. Thank you for your patience during this impairment.
Posted Sep 28, 2022 - 16:54 EDT
Update
We are experiencing an impairment of some of our services due to an outage with our vendor partner, Amazon Web Services. This outage is affecting many service providers across the US. The vendor has acknowledged the problem and is working on restoration. We do not yet have a solid ETA, but will continue to provide updates as we learn more.
Posted Sep 28, 2022 - 14:09 EDT
Identified
One of our technology partners is experiencing an impairment impacting Phone.com customers' ability to access and use our applications. As a result, message notifications, call logs, voicemail notifications, and other alerts may be delayed. We are working closely with our partners as they work to resolve this issue. More information and an estimated time of resolution will be provided when it is available.
Posted Sep 28, 2022 - 13:03 EDT
Investigating
We are investigating an issue causing impairment to our online applications, including My.Phone.com, Configure.Phone.com, and Control.Phone.com. Our team is working urgently to identify and solve the problem. We will provide updates as available.
Posted Sep 28, 2022 - 12:55 EDT
This incident affected: Control Panel, Phone.com Website, Phone.com Communicator, My.Phone.com, Configure.Phone.com, and Video Meetings.