Fax Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved, and outbound faxing is working as expected.
Posted Sep 20, 2022 - 18:51 EDT
Investigating
We are currently investigating reports of outbound faxes becoming stuck in the “In progress” state.

We are working to resolve this as quickly as possible and will provide updates as available.
Posted Sep 20, 2022 - 18:28 EDT
This incident affected: Faxing.