System Impairment
Incident Report for Phone.com, Inc.
Resolved
This issue has been resolved.
Posted Sep 19, 2023 - 10:13 EDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 01:20 EDT
Investigating
One of our technology partners is experiencing an impairment impacting Phone.com applications. As a result, push notifications, messages, voicemail notifications, and other alerts may be delayed. We are working closely with our partners as they work to resolve this issue.
Posted Sep 18, 2023 - 23:03 EDT
This incident affected: Control Panel, Phone.com Communicator, My.Phone.com, Mobile Application, Configure.Phone.com, Video Meetings, and SMS/Text Messaging.