Gateway Calling and Call Handling Rule Update Impairment
Incident Report for Phone.com, Inc.
Resolved
This issue has been resolved.
Posted Sep 26, 2023 - 10:51 EDT
Investigating
Some customers are having issues with gateway calling on our mobile applications and may be experiencing delays when updating call-handling rules. We are urgently investigating the matter. Meanwhile, customers can use WiFi mode to complete calls on the mobile apps or use My.Phone.com.
Posted Sep 26, 2023 - 10:17 EDT
This incident affected: Voice Network, Control Panel, Mobile Application, and Configure.Phone.com.