Yealink Device Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 15:26 EST
Monitoring
We have resolved an impairment that impacted Yealink devices. Please reboot your device, and it will come back online. If additional support is needed, please hold for the next agent.
Posted Jan 29, 2022 - 12:38 EST
Identified
Please note, that we are currently experiencing an impairment that is impacting Yealink devices and causing a spike in calls with long wait times into support. A fix is being deployed at present time. Please reboot your device, and it should come back online. If additional support is needed, please hold for the next agent.
Posted Jan 29, 2022 - 11:07 EST
This incident affected: Customer Service - Sales & Support Lines and Desk Phones.