Customer support center and video meeting impairment.
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved by our technology partner.
Posted Dec 15, 2021 - 11:43 EST
Investigating
One of our technology partners is experiencing an impairment impacting Phone.com customers' ability to access video meetings and reach our contact center. We are working closely with our partners as they work to resolve this issue. More information and an estimated time of resolution will be provided when it is available.
Posted Dec 15, 2021 - 11:02 EST
This incident affected: Customer Service - Sales & Support Lines and Video Meetings.