Messaging Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 16:47 EDT
Update
We have reported the issue to the vendor and will provide more updates as they become available.
Posted Aug 23, 2022 - 17:37 EDT
Investigating
We are currently experiencing an issue that is preventing some users from successfully sending text messages to Phone.com phone numbers from Verizon. We are working with the vendor to identify the cause and resolve the issue. We provide updates and an estimated time of resolution when they become available.
Posted Aug 23, 2022 - 13:21 EDT
This incident affected: SMS/Text Messaging.