Call Impairment
Incident Report for Phone.com, Inc.
Resolved
The underlying carrier has reported that the issues within their network that caused intermittent inbound and outbound calling issues have been resolved. All services should be restored at this time.
Posted Oct 01, 2021 - 12:25 EDT
Monitoring
The underlying carrier has reported that the issues within their network that caused intermittent inbound and outbound calling issues have been resolved. All services should be restored at this time.
Posted Sep 30, 2021 - 19:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 10:52 EDT
Update
We are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 30, 2021 - 10:52 EDT
Identified
While we are experiencing improved stability, the underlying telephony carrier is still actively investigating the service impairment impacting incoming and outgoing calls for some of our customers. We will provide more information when it becomes available.
Posted Sep 29, 2021 - 20:32 EDT
Monitoring
We are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 29, 2021 - 19:03 EDT
Update
While we are experiencing improved stability, the underlying telephony carrier is still actively investigating the service impairment impacting incoming calls to some of our customers. We will provide more information when it becomes available.
Posted Sep 29, 2021 - 10:14 EDT
Update
While we are experiencing improved stability, the underlying telephony carrier is still actively investigating the service impairment impacting incoming calls to some of our customers. We will provide more information when it becomes available.
Posted Sep 28, 2021 - 16:34 EDT
Update
Phone.com is working with an inbound telephony carrier on performance issues causing inbound call failures and quality issues for some customers. We will continue to provide updates as they become available, and we apologize for the inconvenience.
Posted Sep 28, 2021 - 13:09 EDT
Update
This issue is the result of a known widespread outage impacting telecommunications traffic by an underlying carrier servicing a large portion of North America. Phone.com teams are waiting for a fix by the underlying carrier. Their engineers are aware of the scope and urgency of the problem and are working to get it resolved as quickly as possible.
Posted Sep 28, 2021 - 11:26 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 10:38 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 10:36 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 10:33 EDT
Investigating
One of our technology partners is currently experiencing an issue resulting in call failures for some customers. We will provide additional information and an estimated time of resolution when it is available.
Posted Sep 28, 2021 - 10:32 EDT
This incident affected: Voice Network, Customer Service - Sales & Support Lines, Phone.com Communicator, My.Phone.com, and Mobile Application.