Messaging Impairment
Incident Report for Phone.com, Inc.
Resolved
Thank you for your patience. This issue has been resolved.
Posted Jan 09, 2023 - 16:47 EST
Identified
We are currently experiencing an issue preventing some customers from successfully receiving multimedia (MMS) messages. We have identified the cause and are working on a solution. We provide updates and an estimated time of resolution when they become available.
Posted Jan 09, 2023 - 12:34 EST
This incident affected: SMS/Text Messaging.