System Impairment

Incident Report for Phone.com, Inc.

Monitoring

Although our technology partner continues to report an active incident, Phone.com services are currently stable. Our team will continue to monitor the situation closely until the incident is fully resolved.
Posted Sep 02, 2026 - 17:59 EDT

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 17:58 EDT

Investigating

One of our technology partners is experiencing a service impairment affecting some Phone.com customers’ ability to access our applications and use connected devices. We are working closely with the partner to restore service as quickly as possible. We will provide additional information, including an estimated resolution time, as soon as it becomes available.
Posted Sep 02, 2026 - 12:30 EDT
This incident affects: Voice Network, Mobile Application, Control Panel, Desk Phones, and SMS/Text Messaging.