Mobile App Gateway Mode Outbound Dialing Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 18:46 EDT
Investigating
We are working to resolve an issue preventing some Phone.com mobile app users from making outbound calls while in Gateway mode. We will provide updates when more information is available.

Outbound calls can be completed using VoIP mode.
Posted Aug 14, 2023 - 17:12 EDT
This incident affected: Mobile Application.