Call Impairment
Incident Report for Phone.com, Inc.
Resolved
The underlying carrier has reported that the issues within their network that caused intermittent inbound and outbound calling issues have been resolved. All services should be restored at this time.
Posted Sep 27, 2021 - 20:42 EDT
Update
This issue is the result of a known widespread outage impacting telecommunications traffic by an underlying carrier servicing a large portion of North America. Phone.com teams are waiting for a fix by the underlying carrier. Their engineers are aware of the scope and urgency of the problem and are working to get it resolved as quickly as possible. We will update again by 6:00 PM PT or sooner if new information becomes available.
Posted Sep 27, 2021 - 18:19 EDT
Update
The impacted telephony carrier continues to urgently investigate this network incident.
Posted Sep 27, 2021 - 16:10 EDT
Update
Engineers continue working with the underlying carrier toward resolution at this time. Our contact center is currently experiencing a high volume of calls with long hold times.
Posted Sep 27, 2021 - 13:26 EDT
Investigating
One of our technology partners is currently experiencing an issue resulting in call failures for some customers. We will provide additional information and an estimated time of resolution when it is available.
Posted Sep 27, 2021 - 12:25 EDT
This incident affected: Voice Network, Customer Service - Sales & Support Lines, Phone.com Communicator, My.Phone.com, and Mobile Application.