Device Provisioning Impairment

Incident Report for Phone.com, Inc.

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 18:33 EDT

Update

We are continuing to investigate this issue.
Posted Mar 27, 2026 - 18:31 EDT

Investigating

Our engineering team is currently investigating an issue impacting device provisioning. We will provide updates as more information and an ETA for the resolution are available.
Posted Mar 27, 2026 - 13:47 EDT
This incident affected: Desk Phones.