Yealink and Polycom IP Phone Outbound Dialing Server Errors
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 19:27 EDT
Investigating
Some customers with Yealink and Polycom IP phones are getting a server error when they attempt to place outbound calls. Our team is investigating this matter with all urgency. We will post updates as they become available.
Posted Jun 09, 2023 - 18:38 EDT
This incident affected: Desk Phones.