Intermittent System Issues
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved. We have requested a root cause analysis from AWS.
Posted Aug 31, 2021 - 19:09 EDT
Identified
AWS has identified the root cause of the issue affecting network connectivity and is working toward a resolution.
Posted Aug 31, 2021 - 17:36 EDT
Update
Amazon Web Services continues to investigate the issue affecting network connectivity.
Posted Aug 31, 2021 - 16:13 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 15:05 EDT
Investigating
We are experiencing intermittent issues caused by an AWS Service. We are actively investigating.
Posted Aug 31, 2021 - 15:04 EDT
This incident affected: Control Panel, Phone.com Website, My.Phone.com, and Configure.Phone.com.