System Impairment - Inbound messaging delays from Verizon
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 13:14 EDT
Update
Our technology partner has confirmed that Verizon, along with the industry vendor, is delivering inbound SMS Traffic to the network with successful message delivery. We will continue to monitor to ensure continued stability.
Posted Nov 03, 2022 - 15:15 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Nov 03, 2022 - 13:13 EDT
Update
Our technology partner remains engaged with Verizon and the industry vendor as they work to restore inbound SMS from Verizon to the network.
Posted Nov 03, 2022 - 10:54 EDT
Identified
The issue with the upstream routing has been identified, and the relevant parties are engaged and working on mitigation. The changes they're making will most likely take through the day tomorrow to take full effect, so we will provide more details when available.
Posted Nov 02, 2022 - 22:13 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 22:11 EDT
Investigating
One of our technology partners is experiencing an impairment that is causing inbound text messaging delays from Verizon. We are working closely with our partners as they work to resolve this issue. More information will be provided when it is available.
Posted Nov 02, 2022 - 16:55 EDT
This incident affected: SMS/Text Messaging.