Partial service impairment
Incident Report for Phone.com, Inc.
Resolved
The previous partial service impairment has been resolved. We apologize for any inconvenience that may have been caused. Thank you.
Posted over 1 year ago. Apr 11, 2018 - 13:39 EDT
Identified
We have identified a partial service impairment. Some of our customers are impacted and we are investigating. We will provide a further update as soon as we have more information
Posted over 1 year ago. Apr 11, 2018 - 13:26 EDT