SMS Impairment
Incident Report for Phone.com, Inc.
Resolved
The outbound SMS issue with our partner carrier has been resolved. Outbound SMS (text) should operate normally.
Posted Jan 31, 2022 - 15:27 EST
Investigating
We are investigating an issue that is causing Intermittent failures while sending SMS messages.
Posted Jan 31, 2022 - 11:16 EST
This incident affected: My.Phone.com and Mobile Application.