Newly Saved Call Handling Rules Are Not Taking Affect
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 08:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 08:01 EDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 07:10 EDT
This incident affected: Control Panel and Configure.Phone.com.