Voicemail Impairment
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 15:36 EST
Monitoring
Our team has implemented a fix for the issue. We are monitoring to ensure that it is fully resolved.
Posted Nov 10, 2021 - 12:14 EST
Investigating
We are currently investigating an issue that prevents some callers from leaving voicemail messages and some customers from retrieving their voice mail messages. Our team is actively working to resolve the issue. We will provide updates when more information is available.
Posted Nov 10, 2021 - 11:37 EST
This incident affected: Voiocemail.