Partial outage since approx. 7:45 AM PDT
Incident Report for Phone.com, Inc.
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 08, 2016 - 11:57 EDT
Update
Systems have been normal since approx. 8:35 AM PDT. We are continuing to investigate the root cause of the issue.
Posted 11 months ago. Oct 08, 2016 - 11:52 EDT
Investigating
Our Operations and Engineering teams are investigating now.
Posted 11 months ago. Oct 08, 2016 - 11:21 EDT