Scheduled Maintenance
Incident Report for Phone.com, Inc.
Resolved
Thank you for your patience. The Phone.com technical team has completed the system maintenance started last evening. Service is now available.
Posted almost 2 years ago. Nov 15, 2015 - 15:01 EST
Identified
STATUS UPDATE: Phone.com is currently working through the audio issues that some of our customers are experiencing. These are consequences of maintenance work we did over night. All services should be up with in the next 30 minutes. We appreciate your patience as we work through these issues to fully restore service.
Posted almost 2 years ago. Nov 15, 2015 - 12:13 EST
Investigating
UPDATE: Phone.com has identified a technical issue that may affect the service for some of our customers. The specific areas that appear to have been affected thus far are:

Intermittent audio calls can not be heard - silent audio

Our technical team is actively working on resolving the issues as quickly as possible.
We will provide you with an update as soon as these issues have been cleared.
Posted almost 2 years ago. Nov 15, 2015 - 11:33 EST
Update
As a followup to our previous messages, we want to notify you of continued work on our network as follows:

Phone.com will be performing planned upgrades to our network in order to significantly improve the performance and reliability of our services.
There will be three (3) separate maintenance windows:
• Friday November 13, 2015 at Midnight Eastern Time for a period of up to three (3) hours.
• Saturday November 14, 2015 Midnight to 3 AM Sunday Eastern Time (3 Hours).
• IF NEEDED Sunday November 15, 2015 Midnight to 3 AM Monday Eastern Time (3 Hours)
The first maintenance window will allow for system implementation and exhaustive testing in anticipation of complete network upgrades planned for the weekend when traffic is at its lowest point. The second window is for actual upgrades to the production network environment. The Sunday window is announced as a precaution and will only be used if needed.
The maintenance windows will require some downtime of the network, and the ability to place or receive calls during these windows may be disrupted.
We apologize in advance for any inconvenience these maintenance efforts may cause but are absolutely certain that they are needed to restore the quality of Phone.com services to the levels that you have come to expect from us.
Thank you in advance for your patience and your trust in Phone.com.

Ari Rabban
CEO
Phone.com, Inc.

1-800-998-7087
Posted almost 2 years ago. Nov 12, 2015 - 17:10 EST
Update
We have completed the work that was planned and will continue to update you of more network repairs and updates in the coming days.
We want to thank all our customers for their patience and support while we improve our network and especially address the cyber attacks on our network that has been hurting us the past couple of weeks. These vulnerabilities will be behind us soon!
Sincerely
Ari Rabban
CEO
Phone.com
Posted almost 2 years ago. Nov 08, 2015 - 21:50 EST
Monitoring
Phone.com will be conducting emergency updates to our network in order to significantly improve the performance and reliability of our services. There will be two (2) upcoming maintenance windows: · Saturday November 7, 2015 at 9 PM to Midnight Pacific Time/Midnight to 3 AM Sunday Eastern Time (3 Hours) · IF NEEDED Sunday November 8, 2015 at 9 PM to Midnight Pacific Time/Midnight to 3 AM Sunday Eastern Time (3 Hours) We apologize in advance for any inconvenience these maintenance efforts may cause but are absolutely certain that they are needed to restore the quality of Phone.com services to the levels that you have come to expect from us.
Posted almost 2 years ago. Nov 05, 2015 - 22:11 EST