Maintenance Window Announcements for December 2, 3 and 5, 2015
Incident Report for Phone.com, Inc.
Resolved
As of 10:30 PT (90 minutes ahead of schedule) we have successfully completed the last of our series of three maintenance windows we have informed you of. All services are now working as scheduled. We thank our great and dedicated engineering team for their work and thank all of you for your patience and loyalty throughout this time.
Posted over 1 year ago. Dec 06, 2015 - 02:03 EST
Update
at 11:00 PM PT we have successfully completed our first two of a series of three maintenance windows we have informed you of.

The following is planned as scheduled for Saturday:
Saturday December 5, 2015 8 PM - 12AM PST (4 hours).

Nature/Purpose of the Maintenance Activity:
Installation of major network components & system upgrades.

Potential Implications of Maintenance Activity:
Network upgrade to improve security, optimize handling load on systems and improve monitoring and alerting.
Network upgrade preparation and testing on Wed night. We may optionally do testing on Thursday night. The final network upgrade will be conducted Sat night.

We thank you all for your support and patience while we work on improving our network
Posted over 1 year ago. Dec 04, 2015 - 02:14 EST
Monitoring
System upgrades, software updates and scheduled maintenance are an important part of our systems management. These are done periodically to deliver reliable and quality service to you, our customers, agents and partners. Periodic maintenance notices will be communicated to you well in advance and from time to time. This is to ensure that we minimize disruptions to your business and operations.

Date of Announcements: November 25, 2015
Maintenance Window (Planned/Emergency): PLANNED
Maintenance Activity Day, Time, Duration:

1. Wed December 2, 2015 9 PM - 11PM PST (2 hours).

2. Thursday December 3, 2015 9 PM PST - 11PM PST (2 hours) **Optional

3. Saturday December 5, 2015 8 PM - 12AM PST (4 hours).

Nature/Purpose of the Maintenance Activity:
Installation of major network components & system upgrades.

Potential Implications of Maintenance Activity:
Network upgrade to improve security, optimize handling load on systems and improve monitoring and alerting.
Network upgrade preparation and testing on Wed night. We may optionally do testing on Thursday night. The final network upgrade will be conducted Sat night.
Posted over 1 year ago. Nov 25, 2015 - 17:44 EST